Calendar Items Not Saving
Incident Report for AccuPoint Enterprise
Resolved
This incident is resolved. Please sign out and back into software. Thank you for your patience.
Posted Jun 09, 2022 - 10:24 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 09:22 EDT
Investigating
We are currently investigating an issue with inability to save calendar items.
Posted Jun 09, 2022 - 09:21 EDT
This incident affected: Practice Management Application.