ERA Parsing
Incident Report for AccuPoint Enterprise
Resolved
This issue has been resolved, all ERA's should now be parsed. Thank you for your continued patience.
Posted Feb 23, 2022 - 09:01 EST
Monitoring
Dear Valued Customers,
Our team was alerted of an issue with clearinghouses not parsing accurately to sites.
Our development team has corrected this issue and the files are now processing. This process should last overnight, and remittances should show in your system as of 2/23/2022. We will continue to monitor the progress of the files, and will provide an update once it has been confirmed all ERAs from 2/16 forward have been parsed. If you have any questions, please feel free to submit a ticket to tickets@accupointmed.com and we will be happy to help address any concerns you may have. Thank you so much for your patience here, and we hope you have a wonderful day!
Posted Feb 22, 2022 - 16:48 EST
This incident affected: Billing/RCM.