[Known Issue] Tricare Claim Rejections
Incident Report for AccuPoint Enterprise
Resolved
Dear Valued Customers,
Our partners at Tricare East have now confirmed that the test claims we previously sent out have now processed and paid without issue. After further verification, we can now confirm that regular submissions and corrected claims should go out and process without issue. Our team members have composed a comprehensive ‘How-To’ article on reprocessing effected claims that you can access here: https://accupointaba.zendesk.com/hc/en-us/articles/4415797681684.
We also have a comprehensive list of helpful billing and regulation links that we have gathered during this process which can be located here: https://accupointaba.zendesk.com/hc/en-us/articles/4415890655892-Helpful-Links-Provided-by-Tricare-East.
If you have any questions at all, please feel free to reach out to Support at tickets@accupointmed.com, and we would be more than happy to further assist. We thank you for your partnership during this time, and we look forward to continuing to serve you in the future.
Posted Jan 20, 2022 - 17:18 EST
Update
Important Update Regarding Tricare Claims:
After further research and repeated escalations with our vendor partners and Humana Military/Tricare East, we have been able to successfully submit test claims that have been paid and processed without issue. To verify this process further, we will be submitting additional claims today and our partners have committed to watching these claims through each step of the process to verify that the billing issues previously seen no longer exist. Once this process has been completed and confirmed, we will provide an additional update, direction, and suggestions on processing new claims and reprocessing previously denied ones. We thank you for continued partnership and patience during this time; we will provide updates as quickly as possible on this matter for as long as needed.
If you have any questions or concerns, please reach out to Support at tickets@accupointmed.com. Thank you so much, and we look forward to continuing to serve you.
Posted Dec 27, 2021 - 17:44 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 21, 2021 - 13:38 EST
Update
We are working closely with Tricare and Ability to expedite the resolution of this urgent issue. Our teams have identified and confirmed that the issue causing Tricare denials is due to an internal configuration error within Ability's systems, which is the clearinghouse through which claims route before being processed by Tricare. Our team is working closely with Ability and their leadership to provide recommendations on how to update configurations to match Tricare claim submission requirements. We will continue to update you as developments occur on this priority support issue.
Posted Dec 21, 2021 - 13:37 EST
Update
Dear Valued Customer:

Our entire AccuPoint team is diligently working through the issues with Tricare that are causing your claim denials. Tricare has acknowledged that their claims system cannot read and auto process the claims. This is slowing down the claims processing due to increased manual effort on their part.
Tricare has also acknowledged that they “are working on enhancing the system to read these formats and convert them to military time as well adding a field so that associates can enter the time manually if other options are not available.” In the last update we provided, Tricare expected a resolution by January 4, 2022.
We know this is taxing on your RCM operations and reimbursement expectations. While we wait for Tricare to release a fix and/or additional updates, our team is proactively testing configuration changes in hopes that these changes will alleviate some of the denial volume you are experiencing. We will analyze results and update you on these efforts no later than the end of this week, Friday, December 17th.
Posted Dec 14, 2021 - 10:45 EST
Update
We are continuing to monitor this known issue. Through internal investigation and diligent follow-up, we can confirm Tricare West claims are being successfully processed and paid. We are still working with Tricare East and Humana Military regarding claim rejections. As we gain additional information and clarification, we will provide updates to you, our customers. We sincerely apologize for any inconvenience and impact to your current billing operations.

If you have any questions, please reach out to support at tickets@accupointmed.com.

Sincerely,

Your AccuPoint Team
Posted Dec 01, 2021 - 13:41 EST
Monitoring
Tricare has confirmed they are currently experiencing system wide issues that may result in rejections or failed claims.
Directly from Tricare:
"We are working with our subcontractor to correct system issues and that is top of the list. Those corrections should be complete by January 4th."
AccuPoint understands that is a long turnaround time, so we are currently directly working together with Tricare and individually looking into each organizations failed claims in the meantime. We will update you as soon as we can with progress made within your organization until Tricare is able to correct the issue. Thank you for your continued patience here. If you have any additional questions, please reach out to our customer support team.
Posted Nov 29, 2021 - 17:01 EST
Investigating
We are currently investigating recent reports of Tricare claim rejections. Over the past several weeks, we have released multiple updates & changes to your claim files in order to be compliant with Tricare's recent updates. We have reason to believe that there is an ongoing issue with Tricare and not with our system or claim data. We are working diligently with Tricare Support to resolve this issue for you, our customers. We will provide additional updates as we have more information and/or a resolution to this issue. We sincerely apologize for any inconvenience and impact to your current billing operations.

Sincerely,

Your AccuPoint Enterprise Team
Posted Nov 24, 2021 - 13:28 EST
This incident affected: Billing/RCM.